Update system requirements for Mac

Description

Besu requires High Sierra (10.13) or greater for MacOS

Status

Assignee

Steven Gregg

Reporter

Madeline Murray

Labels

None

Refinement State

Not Started

Scrum Team

Pliny

Fix versions

Priority

P3
Configure